AWS us-east region instance launch issue
Incident Report for Seven Bridges Platform
Resolved
Incident has been resolved.
Posted Dec 23, 2021 - 09:27 UTC
Identified
We are experiencing AWS instance launch issues (on US EAST - N.Virginia region) at the moment which may prolong instance initialization time for newly started tasks and prolong the execution of active analyses. We appreciate your patience and understanding. If you have questions, feel free to contact us at support@sevenbridges.com.
Posted Dec 22, 2021 - 13:43 UTC
This incident affected: Execution and API.