Seven Bridges platform is inaccessible
Incident Report for Seven Bridges Platform
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 09:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2022 - 09:23 UTC
Investigating
Currently Seven Bridges Platform is inaccessible. We are working on resolving the issues and will notify you once we have more information. Apologies for any inconvenience this may cause. In case you need any additional information, please contact us at support@sevenbridges.com.
Posted Feb 02, 2022 - 09:17 UTC
This incident affected: Website, Login, Execution, API, Data Uploaders, Files, Documentation, and Billing.