Technical difficulties with running tasks on SBPLA
Incident Report for Seven Bridges Platform
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2022 - 10:26 UTC
Investigating
We are currently experiencing some technical difficulties which are making the tasks remain in queued status. We are working fast on resolving these issues. Thank you for your understanding. Please contact our Support for any further information.
Posted May 16, 2022 - 10:26 UTC
This incident affected: Execution.