API bulk and fronted operations related to files are not available
Incident Report for Seven Bridges Platform
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 16:48 UTC
Investigating
We are currently experiencing technical difficulties - API bulk and fronted operations related to files are not available. Our team is working on resolving the issue. If you need additional information, please contact us at support@sevenbridges.com. Thank you for your patience and understanding.
Posted Sep 16, 2021 - 13:25 UTC
This incident affected: API and Files.