Instance initialization difficulties
Incident Report for Seven Bridges Platform
Resolved
Between 13:24 UTC to 18:00 UTC, we experienced an issue with AWS instance launch which has prolonged instance initialization time for started tasks. The issue has been resolved and the service is operating normally.
Posted Jul 29, 2020 - 18:19 UTC
Identified
We are still experiencing AWS instance launch issues (US-EAST-1 region), which may prolong instance initialization time for newly started tasks. We are working on redirecting queued requests to other operational zones. If you have questions, feel free to contact us at support@sevenbridges.com. We appreciate your patience and understanding.
Posted Jul 29, 2020 - 15:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 15:00 UTC
Monitoring
Tasks are running as intended now, and we are closely monitoring the situation. If you have questions, feel free to contact us at support@sevenbridges.com. We appreciate your patience and understanding.
Posted Jul 29, 2020 - 14:39 UTC
Identified
We are currently experiencing AWS instance launch issues (US-EAST-1 region), which may prolong instance initialization time for newly started tasks. We are working on redirecting queued requests to other operational zones. If you have questions, feel free to contact us at support@sevenbridges.com. We appreciate your patience and understanding.
Posted Jul 29, 2020 - 13:42 UTC
This incident affected: Execution.