Instance initialisation difficulties
Incident Report for Seven Bridges Platform
Resolved
This incident has been resolved. Tasks that were affected by this issue are running normally now.
Posted Sep 21, 2020 - 22:07 UTC
Monitoring
A fix has been implemented and we are closely monitoring the results.
Posted Sep 21, 2020 - 21:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2020 - 20:40 UTC
Investigating
We are experiencing AWS instance launch issues at the moment which may prolong instance initialization time. Our engineers are working on resolving this as soon as possible. We appreciate your patience and understanding. If you have questions, feel free to contact us at support@sevenbridges.com.
Posted Sep 21, 2020 - 20:40 UTC
This incident affected: Execution.