Issues with Data Cruncher analysis
Incident Report for Seven Bridges Platform
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 11:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 16:00 UTC
Investigating
We're currently experiencing issues with Data Cruncher analysis. We are working on resolving the issues and will notify you once we have more information. Apologies for any inconvenience this may cause. In case you need any additional information, please contact us at support@sevenbridges.com.
Posted Mar 09, 2020 - 15:53 UTC
This incident affected: Execution.