DB Connectivity issue
Incident Report for Seven Bridges Platform
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 21:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2020 - 17:42 UTC
Monitoring
The issue with a database instance has been identified. Our team fixed the issue and is currently monitoring the situation.
Posted Mar 18, 2020 - 17:42 UTC
This incident affected: Login.